loss of power - Yamaha FZ6 Forums - FZ6 Motorcycle Forum
 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 04-05-2015, 10:55 AM Thread Starter
Junior Member
 
Join Date: Apr 2015
Posts: 1
loss of power

Hi all, I've been experiencing loss of power on my 2009 fz6. It tends to feel feathery and clearly isn't delivering the power from all four cylinders. At higher speeds I can really fell it kicking in and out.

In an attempt to remedy this I have taken it to a garage, who thought it might be dodgy fuel but were unable to fix. I've taken the fuel right down over several tanks, changed all spark plugs, tried lost power products, injector cleaners and wyns dry fuel.

Any help would be gratefully received!
FZ6 to infinity and beyon is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha FZ6 Forums - FZ6 Motorcycle Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome