New guy with 06 Fazer MPG issues - Yamaha FZ6 Forums - FZ6 Motorcycle Forum
 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 08-24-2014, 01:13 AM Thread Starter
Junior Member
 
Join Date: Aug 2014
Location: Texas
Posts: 1
New guy with 06 Fazer MPG issues

First post on this site... Just getting back into biking from a 15 year break due to having a child. Son moved out and the wife said that I could have a bike again. I looked and looked and found a great super clean Red 06 FZ6 with 3800 miles on it. I took it to Kent Power Sports to give it a look over before the purchase. They said to run fuel treatment through it and everything else looked good. I went to Chevron and I put 3 oz of Seafoam to the 3 gals it took to fill her up when I bought it, since the previous owner said the gas was over 6 months old. The bike seems to run and idle just fine. However, I only got 128 miles before I hit reservoir (31 mpg) on the first tank of gas. The second tank I did not user Seafoam and got 35 mpg. I have only put 254 miles on it since I purchased it, however the MPG obviously sucks. I'm embarrassed to ride with anyone yet with any distance since I will slow them down to fill up before them. I was reading about TPS issues and while they seem to have been corrected with the 06 and later, I ran the self diag anyways. I get 16 and 101 on the diag. I know 101 is out of spec, however I don't know if that would be enough to get the mileage im getting without obvious performance issues as well. I have not been driving above 9k much, so it's not the lets see how fast I can go and running it too hard. Temps have been 95 to 100 degrees.
I put new tires (Dunlop Q3) on the day the dealer looked at it and had oil changed and chain adjusted. Also the battery was just replaced before I purchased it. I have not looked at the plugs or the air filter since it only had 3800+ miles on it.

Anyone have any suggestions on what to look at?
How often can I use Seafoam?

Last edited by symtex; 08-24-2014 at 03:55 PM.
symtex is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha FZ6 Forums - FZ6 Motorcycle Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome