1986 FZ600S high idle - Yamaha FZ6 Forums - FZ6 Motorcycle Forum
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 07-24-2012, 02:57 PM Thread Starter
Junior Member
 
Join Date: Jul 2012
Posts: 1
1986 FZ600S high idle

Hey all, looking for some advice on what to do / look for to resolve this last issue before I can actually ride my bike (it's been since 2004 since I was able to ride). I've been looking online / in forums but have just not seem to find that one a-ha post that helps me out.

I picked up this 86 FZ600S Vance and Hines for basically a steal. All it "needed" was the carbs looked over and a new voltage regulator / rectifier. I pulled apart the carbs, cleaned the primary and idle jets, emulsion tubes, cleaned out the bowls, etc. They looked very good - the bike has about 15k miles on it and has sat for the last 3 years. Anyway in addition to that I had to bleed the brake lines, lube the clutch cable, change the oil, replace the fuel lines / filter, get a new battery.....

I get everything back together and get the battery charged. I fire it up and after some gentle coaxing she comes to life. After some tinkering with the idle adjustment she comes in at around 1250, which ironically I later read is the recommended idle. So I grab a helmet and hop on....here is where the fun begins....

I run it around the neighborhood a few times and almost instantly notice it is now idling at 3000 RPM. Once the idle is up to 3k, nothing can bring it back down. I've tried adjusting the idle however then it's too low for the bike to start. Something is making this thing idle high when it's warmed up and I have no clue what it is.

Any and all help with this issue would be amazing. I told myself I was going to take my time on this bike and enjoy getting it ready but being so close and wanting to taste that wind (after so long missing it) I'm starting to get a bit exasperated.

Advise / ask away!

Thank you!
d2thomas is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 02-24-2013, 12:25 AM
Junior Member
 
Join Date: Feb 2013
Posts: 1
vacuum leak
tmaish is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha FZ6 Forums - FZ6 Motorcycle Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome