Clutch engagement - Yamaha FZ6 Forums - FZ6 Motorcycle Forum
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 04-04-2009, 10:19 PM Thread Starter
 
Join Date: Apr 2009
Posts: 1
Clutch engagement

I have a 2008 FZ6 with 160 miles on it. While sitting at a light recently I was unable to get the bike into first gear until I rolled the bike forward a few inches. That was about at 100 miles. Well since then it seems to be happening on and off. I thought it was a clutch cable issue but have played with that. Any ideas please?
nine11paramedic is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 12-14-2009, 05:02 AM
 
Join Date: Dec 2009
Posts: 3
You can find the perfect process on several websites and get upgraded with them also easily.
david.lee264 is offline  
post #3 of 3 (permalink) Old 03-22-2013, 11:14 AM
Junior Member
 
Join Date: Oct 2012
Location: Beverly, MA
Posts: 4
FZ6 Clutch issues

Hmmm, I'm a member of FZ6-forums, and there is a guy, Killernoodle who modifies the clutch slave lever and cable bracket. Everybody who has it done loves it. Mine is on the way back to me. You send him your parts, he sends them back modified , $50. It's a long thread over there, so be ready to read and search.

Good luck.
Sinman is offline  
Sponsored Links
Advertisement
 
Closed Thread

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha FZ6 Forums - FZ6 Motorcycle Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome