loss of power at 6000 and then 10000 rpm - Yamaha FZ6 Forums - FZ6 Motorcycle Forum
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 12-02-2011, 12:42 PM Thread Starter
Junior Member
 
Join Date: Dec 2011
Posts: 1
loss of power at 6000 and then 10000 rpm

Basically, in 1st gear when I hit roughly 6000 rpm the engine/exhaust starts making a 'duel noise' - the engine sounds like it's starting to strain. Then at 10000 rpm the bike loses power and actually starts to slow down!! It feels like a massive dip in power. Anyone any ideas please?

Ta
multiplicity is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 03-15-2012, 01:29 AM
Junior Member
 
Join Date: Mar 2012
Location: kalamazoo,MI
Posts: 5
check the ignition coils(ie resistance check) look for high resistance on primary coil
ScarfaceFZ6 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha FZ6 Forums - FZ6 Motorcycle Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome