problem starting - Yamaha FZ6 Forums - FZ6 Motorcycle Forum
 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 03-17-2009, 02:36 PM Thread Starter
 
Join Date: Mar 2009
Posts: 1
problem starting

i owe a fazer 600 2004 and i took the bike today for a ride, stopped for some drinks and we were leaving it just won´t start. It seems like de gasoline pump won´t start. I checked the gas, and the battery and everything seems to be ok. Nothing strange before this, any help please ?
DavidtD is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 03-18-2009, 11:58 AM
Junior Member
 
wolfc70's Avatar
 
Join Date: Mar 2009
Location: Oshkosh, WI
Posts: 20
Did you bump the red kill switch? This will disable the fuel pump. If that is ok, then I would lift the tank and check all of the connectors on the tank bottom. Maybe something worked loose.

"I tip my hat to the man who drives an Alfa Romeo" - Henry Ford

FZ6-Forum.com The FZ6 Authority!
wolfc70 is offline  
post #3 of 8 (permalink) Old 03-23-2009, 02:38 AM
 
Join Date: Sep 2008
Posts: 2
Is it turning over, clicking, describe the problem a little more.


Josh
Http://www.BohannonBattery.com
"For All Your Battery Needs!"
Jbo24 is offline  
 
post #4 of 8 (permalink) Old 06-10-2009, 12:29 PM
Junior Member
 
Messy's Avatar
 
Join Date: Jun 2009
Posts: 18
Maybe one to many drinks is the problem?
Messy is offline  
post #5 of 8 (permalink) Old 07-23-2009, 07:16 PM
 
Join Date: Mar 2009
Posts: 20
Quote:
Originally Posted by Messy View Post
Maybe one to many drinks is the problem?
owned

does it make a whirring sound like the pump is priming? (kill switch on, turn key to on)
madmanmaigret is offline  
post #6 of 8 (permalink) Old 02-01-2010, 10:04 AM
 
Join Date: Feb 2010
Posts: 4
have u bump the red kill switch? Then this will disable the fuel pump. If that is good, then I would lift the tank and check all of the connectors on the tank bottom. Maybe something worked loose.

Richardmatty9
BMW Accessories
richardmatty9 is offline  
post #7 of 8 (permalink) Old 06-17-2011, 06:01 AM
Member
 
Join Date: May 2011
Posts: 45
Nice post here. Thanks for sharing.
IndianBikes is offline  
post #8 of 8 (permalink) Old 07-22-2011, 04:31 AM
Junior Member
 
Join Date: Jun 2011
Posts: 22
Thanks Richardmatty9 for sharing a nice information on starting problem, i think is a most useful for other riders and also easy to understand this is really very nice post, i like it very much, thanks for sharing nice information.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jamewatson is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha FZ6 Forums - FZ6 Motorcycle Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome