Engine dying at high elevations when slowing down. - Yamaha FZ6 Forums - FZ6 Motorcycle Forum
 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 09-28-2021, 04:08 AM Thread Starter
Junior Member
 
Join Date: Sep 2021
Posts: 1
Engine dying at high elevations when slowing down.

Good Evening Everyone,

I have a bit of a odd one. I was riding the passes this last weekend here in the CA foothills and went up to almost 9000ft. I only have noticed this problem at high elevations. I would be slowing down and I pull in the clutch and the engine would die. I would just hit the starter again and it would kick right back over and off I would go. I have checked the air filters, the cables, kickstand switch, old, etc. No problems with the ride other then that a couple of times. But I found it odd. Any tips or info would be help.

Thank you,

Darth Dad.
DarthDad is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha FZ6 Forums - FZ6 Motorcycle Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome