Fz6 2004 ERROR 1 - Yamaha FZ6 Forums - FZ6 Motorcycle Forum
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 06-30-2020, 09:08 AM Thread Starter
Junior Member
 
Join Date: Jun 2020
Posts: 1
Fz6 2004 ERROR 1

Hello everyone, I'm new to the forum. 2 weeks ago I bought a Yamaha FZ6. After starting the engine, in 5 minutes approximately, the bike gives me error ER1 and the engine turns itself off also the fuel pump stops as well. After I clear the error via the diagnostics mode, it starts again and gives the same error in 5 minutes, and the bike stops running again.
I hope someone can give some information on where the problem is coming from.
Thank you in advance
Galin is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 07-03-2020, 04:16 PM
Junior Member
 
Join Date: Jun 2020
Posts: 3
Found this. Take a look.
Attached Images
File Type: jpg er1.jpg (71.5 KB, 2 views)
Costa94 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha FZ6 Forums - FZ6 Motorcycle Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome