Transmission problem - Yamaha FZ6 Forums - FZ6 Motorcycle Forum
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 06-15-2020, 04:01 PM Thread Starter
Junior Member
 
Join Date: Jun 2020
Posts: 3
Transmission problem

Hi Guys,

I just noticed 2 days ago after long ride (100-200 miles) problem with transmission. It shifting well up to 6th gear, but when i am shifting down it goes to 3rd and then when i try to go to 2nd and 1st it wont shift, so pedal is not getting stucked, but in order to go to 2nd and later 1st gear i have to literaly force that pedal super hard until it shifts, it moves but doesn't want engage in a gear. It doesn't happen all the time, but yesterday was almost all day. Oil is changed 800 miles ago 10w40 motul 5100.
Bike is 2007 with only 12.000 miles well kept and maintained looks like brand new, never dropped. Previous owner barely made 500 miles in 2y.

Any suggestions and advice, i just hope it's not those forks in transmission.

Thanks,
Costa94 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 06-20-2020, 05:41 PM
Junior Member
 
Join Date: Jan 2020
Posts: 1
are you trying to downshift while the bike is stopped? also, the transmission will be hard to shift under a load (accelerating or decelerating) ..

although the clutch disengages the transmission from the engine, the gearbox needs some motion to change gears.. trying to shift more than three gears at a time without partially engaging the engine will be difficult

try this, if you are trying to go from a high gear (5th/6th) to 3rd or 2nd, slightly re-engage the clutch so that you're applying a bit of power to the gearbox so that it'll find the lower gear (not just pull in the clutch and click down through all of them)

Also, if you are slowing to a stop, try to downshift through most/all of the gears before you come to a complete stop

do you know how to 'speed-shift' / 'throttle-shift' (shift without the disengaging the clutch)?

k
klimber is offline  
post #3 of 3 (permalink) Old 06-21-2020, 12:06 AM Thread Starter
Junior Member
 
Join Date: Jun 2020
Posts: 3
Quote:
Originally Posted by klimber View Post
are you trying to downshift while the bike is stopped? also, the transmission will be hard to shift under a load (accelerating or decelerating) ..

although the clutch disengages the transmission from the engine, the gearbox needs some motion to change gears.. trying to shift more than three gears at a time without partially engaging the engine will be difficult

try this, if you are trying to go from a high gear (5th/6th) to 3rd or 2nd, slightly re-engage the clutch so that you're applying a bit of power to the gearbox so that it'll find the lower gear (not just pull in the clutch and click down through all of them)

Also, if you are slowing to a stop, try to downshift through most/all of the gears before you come to a complete stop

do you know how to 'speed-shift' / 'throttle-shift' (shift without the disengaging the clutch)?

k
Thanks for replying.

When i said going from 6th to 3rd meant that i downshifted one by one gear with clutch being in a motion while i was coming to complete stop.
Not new in a bike world so know about shifting with/without clutch, downshifting with throttle etc.
Open throttle helped to engaged from 3rd to 2nd but it wasn't proper shifting. As i said it started happening last weekend after long ride. Temperature was normal but maybe something in transmission overheat if is that possible. Going tomorrow for ride so will see again.
Costa94 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha FZ6 Forums - FZ6 Motorcycle Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome