Disturbing noise at high rpm and can't figure out what it is. - Yamaha FZ6 Forums - FZ6 Motorcycle Forum
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 11-15-2017, 04:27 AM Thread Starter
Junior Member
 
Join Date: Nov 2017
Location: Texas
Posts: 1
Disturbing noise at high rpm and can't figure out what it is.

I have a 2007 FZ6 with 6,1xx miles on it and it has a BAD noise at high rpm, around 8k+. I got the bike fairly cheap so I expect issues but this one is not identifiable by me or any of my friends. When I run the bike hard and get it up to around 8k rpm or higher I get this really bad noise like keys jingling or metal rubbing/grinding. It's a strange noise and is very consistent around that certain rpm point. It does NOT do it while in neutral or when the rear tire is lifted, ONLY when on the street and gassing it. While above the rpm point the noise will happen worse while gassing it but will still be there while I decelerate, clutch engaged or not. once I get under that rpm point it fades tills it's gone. It's not exactly at 8k rpm, it just starts and ends around there.

I replaced the CCT today with another automatic one and that did nothing to solve the issue. my friends were thinking it was something to do with the cam chain so our start was the tensioner but now we are totally lost.

Our guess is since the bike has to be on the street for the noise to happen something is going under too much stress and wobbling, shaking or rubbing/hitting something. It makes no sense to me how a noise happens on the street but not in neutral, that's why we think stress is related some way. Apart from the noise the bike runs just fine, shifts fine, accelerates fine, sounds fine. Just a bad noise in high rpm.

If anyone has any idea please help me with whatever you've got.
xghoststrike is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 09-09-2018, 07:59 PM
Junior Member
 
spacefrog's Avatar
 
Join Date: Mar 2018
Posts: 2
Have you found out what the noise is yet? at a guess i would say its got to chain related…?
spacefrog is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha FZ6 Forums - FZ6 Motorcycle Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome