2006 FZ6 Fan not working - Yamaha FZ6 Forums - FZ6 Motorcycle Forum
 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 05-04-2016, 07:34 PM Thread Starter
Junior Member
 
Join Date: Nov 2015
Location: Sunny Southern California
Posts: 8
2006 FZ6 Fan not working

My radiator fan would always come on when I shut off my engine using the kill switch but it no longer does.
What does happen after riding and then stopping for lunch, urn the key to on, start it up in neutral and the 'engine trouble warning light' comes on in the dash and I hear noise as if the fan is truing to turn on. One I put it into first gear, the red light in the dash goes out and the sound is gone.
I just checked the fan itself and I can turn the fan blades by hand so I suspect there is nothing obstructing it.
What would be my next steps?
I have an attachment to the battery for a charger and instead of using a charger I've connected a cigarette lighter 12v socket for my GPS to that and also connected a USB charger directly to the battery.
I didn't have this problem before attaching both of these units but I can't say that they are the specific cause of the problem. I'm having no other issues with the bike.
gikstar is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha FZ6 Forums - FZ6 Motorcycle Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome