No power - Yamaha FZ6 Forums - FZ6 Motorcycle Forum
 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 07-13-2011, 12:47 PM Thread Starter
Junior Member
 
Join Date: Jul 2011
Posts: 1
No power

Hey, I recently purchased a 94 FZR 600 and it ran alright except the clutch was too tight. I mean when I pulled the clutch lever it was ridiculously hard and if the timing wasn't right the bike would stall out. Oh and the bike only started from neutral. So I adjusted the clutch but its still ridiculously tight. Well that not the major concern I have. I have no power anymore. I thought it was the battery so I got a new battery, no. Thought maybe it was a blown fuse so I replaced all the fuses, no. Now I'm just bout to give up. When I turn the ignition key to on only the tail light and turn signal lights turn on. The instrument panel doesnt turn on, the starter doesnt turn over, no clicking, nothing, like literally nothing other then tail and turn lights works. Any help or advice would be greatly appreciated.
keecee84 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha FZ6 Forums - FZ6 Motorcycle Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome