2012 FZ6R Fan Relay not getting Neg. to coil - Yamaha FZ6 Forums - FZ6 Motorcycle Forum
 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 04-17-2020, 09:48 PM Thread Starter
Junior Member
 
Join Date: Apr 2020
Location: North Dallas
Posts: 1
2012 FZ6R Fan Relay not getting Neg. to coil

Fan relay coil is getting a positive signal but not getting a negative signal from the pcm. The wire from relay to PCM checked good. I have checked the cooling sensor/ per testing instructions and it checks out good. Any suggestions????
Paul Bridges is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha FZ6 Forums - FZ6 Motorcycle Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome